Forum

This topic is locked
«    1 2 3 4    »

Re: Site Problems

SFMuk Admin » Mar 13 '14
Thought I would start a new thread to try and gather information about where people are having problems and what software they are using.  So have copied and pasted from the previous thread to here.


So if you are having any problems please let us know what system and browser you are using (with version numbers obviously). 


Here`s what we have so far:



pete "ellenbethsdad" gooseyYesterday, 21:27

Dunno if it helps but I`m running windows 7......and can never get the damn link or quote buttons to work in the forums.....


Never had a problem posting pics but then I am linking straight from my Flickr page.


Alan "Budgie" Murray3 hours ago

The little camera link in the message panel never works for me either..


windows 7 and IE11 for me..


Alan

SFMuk Admin
Posts: 287
Joined: Nov 18 '13
Contact:

Re: Site Problems

Alun » Mar 13 '14
Using Windows 7 (Service Pack 1) at work with Chrome Version 33.0.1750.146 m (what the hell is that about?) and had no problems so far.  At home using OS X Mavericks, again with Chrome, and also no problems.  iPad has an issue that many of the buttons are missing but that`s a known issue.


Alun

Alun
Posts: 462
Joined: Nov 20 '13
Contact:

Re: Site Problems

Mark » Mar 13 '14
Okay - there was a known incompatibility with the Photo plugin and Internet Explorer 11.


I have updated both the Photo and the Newsfeed plugin and have also disabled the rubbish mobile version (which is very rubbish until they fix some of the major bugs in it).


I have no idea what the updates were meant to fix (they didn`t say), but thought I would run the updates just in case.


Keep us posted on the issues you have - hands slightly tied by the speed of updates on the support site, but will try to get fixes as soon as they are available.


Thanks

Mark
Posts: 252
Joined: Aug 13 '14
Contact:

Re: Site Problems

Mark » Mar 13 '14
For the technically-minded, here is a typical support forum post about the IE 11 issue (that doesn`t look like it is resolved yet - something to do with JavaScript detection) http://www.oxwall.org/forum/topic/14648?page=1#post-74014
Mark
Posts: 252
Joined: Aug 13 '14
Contact:

Re: Site Problems

Alan "Budgie" Murray » Mar 14 '14

must say I tried the mobile version and ended up reverting to the desktop version.. mobile one was too limited..


Alan

Alan "Budgie" Murray
Posts: 151
Joined: Nov 19 '13
Contact:

Re: Site Problems

Mark » Mar 14 '14
Well, since updating I can`t access the site via wifi - it`s ok over 3G though, so I think it`s my IP that`s been temporarily blocked.
Mark
Posts: 252
Joined: Aug 13 '14
Contact:

Re: Site Problems

SFMuk Admin » Mar 14 '14
This seems to be on of the oddest problems we have had.  It has affected me, Pete, Alan and at least a few more.  For some reason your IP address is locked out for about 24 hours and you just can`t access the site, but can perfectly well via another method.


I checked it with LCN and they hadn`t blocked anyone and the accounts aren`t blocked within the site, not that this would have the effect it does anyway.  So real mystery.


Maybe one to log with Oxwall??

SFMuk Admin
Posts: 287
Joined: Nov 18 '13
Contact:

Re: Site Problems

SFMuk Admin » Mar 14 '14
This seems to be on of the oddest problems we have had.  It has affected me, Pete, Alan and at least a few more.  For some reason your IP address is locked out for about 24 hours and you just can`t access the site, but can perfectly well via another method.


I checked it with LCN and they hadn`t blocked anyone and the accounts aren`t blocked within the site, not that this would have the effect it does anyway.  So real mystery.


Maybe one to log with Oxwall??

SFMuk Admin
Posts: 287
Joined: Nov 18 '13
Contact:

Re: Site Problems

Mark » Mar 14 '14
Back on again now - although I had to unplug my router for about 5 minutes to reset the IP ... very bizarre


Mark
Posts: 252
Joined: Aug 13 '14
Contact:

Re: Site Problems

Anthony Hughes » May 27 '14
Any progress on this? I still can`t access the site from home, and when I can when I`m elsewhere its extremely slow 10+ sec to load every page...
Anthony Hughes
Posts: 144
Joined: Nov 23 '13
Contact:
«    1 2 3 4    »

SFM:uk Goodies

The SFM:uk Cafepress Store

Pleased to announce the launch of SFM:uk branded goodies.



Please note there is zero markup on these, so we get nothing from the sale, so please consider making a donation if you do get something.

Donate to SFM:uk

Help support SFM:uk by making a donation. Everything goes towards supporting the site and our activities.





Social

Share: